FORUM - ERROR

Post Reply
Krzysztof Grzelak
Posts: 886
Joined: Thu Jun 20, 2013 17:16
Real name: Krzysztof Grzelak

FORUM - ERROR

Post by Krzysztof Grzelak » Tue Jul 14, 2020 08:56

Cordial request to the administrator of the forum. Whether it is possible to ask for removing all mistakes on the forum. It is necessary to wait for the forum a few minutes before I unite. Very often an error which I am placing below appears. I would like to add that adding attachments doesn't work on the forum.

Image

Krzysztof Grzelak
Posts: 886
Joined: Thu Jun 20, 2013 17:16
Real name: Krzysztof Grzelak

Re: FORUM - ERROR

Post by Krzysztof Grzelak » Sun Jul 26, 2020 16:46

I am sorry but the situation repeats itself. From 12.00 pm it is not possible to enter the server and forum. I get an error 500.

Krzysztof Grzelak
Posts: 886
Joined: Thu Jun 20, 2013 17:16
Real name: Krzysztof Grzelak

Re: FORUM - ERROR

Post by Krzysztof Grzelak » Mon Aug 03, 2020 18:11

Unfortunately, there are still problems with the forum. Unfortunately, you cannot enter the forum or log in.

Fraxgr
Posts: 2
Joined: Thu Feb 03, 2011 10:22
Real name: FCJ GROOT
Location: Amsterdam

Re: FORUM - ERROR

Post by Fraxgr » Tue Aug 04, 2020 08:52

Nobody will respond to this, because it is a computer-error and that is not related to the nature of this forum. But in cases like this, it is a good practise to tell what you did to solve the error and give details about your system.
To help you, read also this article : https://wikifixes.com/en/errors/0x/Error%20500
Regards Frans

Krzysztof Grzelak
Posts: 886
Joined: Thu Jun 20, 2013 17:16
Real name: Krzysztof Grzelak

Re: FORUM - ERROR

Post by Krzysztof Grzelak » Tue Aug 04, 2020 09:54

Fraxgr wrote:
Tue Aug 04, 2020 08:52
Nobody will respond to this, because it is a computer-error and that is not related to the nature of this forum. But in cases like this, it is a good practise to tell what you did to solve the error and give details about your system.
To help you, read also this article : https://wikifixes.com/en/errors/0x/Error%20500
Regards Frans
Warmly I apologise but you are writing nonsenses. This is not a Windows bug.

Fraxgr
Posts: 2
Joined: Thu Feb 03, 2011 10:22
Real name: FCJ GROOT
Location: Amsterdam

Re: FORUM - ERROR

Post by Fraxgr » Tue Aug 04, 2020 09:54

In addition to this, use a secure connection. For the forum, I use https://laatste.info/bb3/

clp
Posts: 85
Joined: Tue Jul 10, 2018 14:28
Real name: Kees Pippel
Location: IJmuiden

Re: FORUM - ERROR

Post by clp » Thu Aug 06, 2020 09:54

Hallo Frans, het betreft HTML error 500. Zie w3.org/Protocols, document RFC7231: HTTP/1.1, part 2: Semantics and Content. Het lijkt er niet op dat andere gebruikers deze fout hebben gehad.

A.Presman
Posts: 2085
Joined: Sun Aug 18, 2002 16:43
Real name: Alexander Presman
Location: the Netherlands

Re: FORUM - ERROR

Post by A.Presman » Thu Aug 06, 2020 17:57

Yesterday the Forum moved to the new (more powerfull) server.
I don't know what was the reason of the problem. The most probably it was a disc failure.
It isn't so important now but I'm curious to be sure the very same problem won't come back.

Krzysztof Grzelak
Posts: 886
Joined: Thu Jun 20, 2013 17:16
Real name: Krzysztof Grzelak

Re: FORUM - ERROR

Post by Krzysztof Grzelak » Fri Aug 07, 2020 07:58

Alexander, thank you for the information.

Post Reply